HDD not detected during Win 7 64bit setup

Discussion about troubleshooting, optimizing and tweaking the various flavours of Microsoft Windows

HDD not detected during Win 7 64bit setup

New postby cyberdyna » 06 Mar 2011 07:38

Hi,

I'm currently running on Windows 7 Pro 32-bit without any problems. Recently, I got a copy of Win 7 pro 64-bit. I've tried to format and reinstall using that 64-bit windows, but it seems that no drives are detected during the installation. I've tried multiple sata controller drivers but it seems not working at all. Anyone knows how to fix this? Really appreciate your help. My system specs as follows:

Intel Core 2 Duo E7500
Asus P5P43TD
Gigabyte HD4670
4GB DDR3-1333 SDRAM
Seagate 80GB HDD
WD 1TB HDD
WD 320GB HDD
Never give up, keep on trying! Give all your best! 4 sure you can do it!
User avatar
cyberdyna
Newbie
 
Posts: 22
Joined: 15 Jan 2008 17:21
Location: MMU Melaka

Re: HDD not detected during Win 7 64bit setup

New postby dcheah » 22 Apr 2011 12:36

I think it's not the driver problems, Win7 already supports most common SATA driver.

Try check your BIOS settings, maybe you try several options in the SATA Mode : AHCI, RAID, Legacy
Nothing Is Impossible !
dcheah
Newbie
 
Posts: 7
Joined: 22 Apr 2011 12:24
Location: Kuala Lumpur

Re: HDD not detected during Win 7 64bit setup

New postby cyberdyna » 03 May 2011 21:50

Seriously, CHIP forum is dead! I've posted on March, one reply on April? Actually, the dvd media was corrupted. That's the problem. Moderator, please close this post.
Never give up, keep on trying! Give all your best! 4 sure you can do it!
User avatar
cyberdyna
Newbie
 
Posts: 22
Joined: 15 Jan 2008 17:21
Location: MMU Melaka


Return to Windows OS

Who is online

Users browsing this forum: No registered users and 1 guest

cron